Back to overview
Resolved

Nova release em produção (2.9.3)

May 14, 2026 at 11:30am UTC  –  May 14, 2026 at 11:43am UTC
Affected services
Super Agents Backend
Super Agents Frontend
Super Agents AgentConnect

Resolved
May 14, 2026 at 11:43am UTC

Maintenance ended

Created
May 14, 2026 at 11:30am UTC

Nova release em produção (2.9.3)